• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 387
  • Last Modified:

Unable to view the My Documents folder, XP SP2

Suddenly, I'm unable to open the "My Documents" folder on my XP sp2 computer. I can get to it from My Computer, but not directly. When I double-click on the shortcut or the item on the start menu, it just shows in the task bar. It also does this if I right-click on the icon and choose explore.

From here I just see "My Documents" on the task bar. I can't view the windows explorer window for this folder. When I right click on the task bar, over "My Documents" and choose maximize, restore, size, cascade, etc.. nothing happens.

I've checked the properties of the shortcut. It's set to open in a normal window. I've tried changing it to a maximized window. Didn't help.

I've even tried reinstalling XP sp2. Didn't help.

Any ideas?

Thanks in advance.
0
effincomputers
Asked:
effincomputers
  • 4
  • 2
1 Solution
 
apache09Commented:
Do you get an error or access denied msg when trying to open your documents folder?

Is this a Home Computer or Work Computer?
Is this computer part of a Domain?
Do you have any Anti-Virus Software installed?


If you right click on Start and choose explore. It should open to your default profile location under documents and settings. Check to see if your profile name is the same as you logon with. Also check to see if there are any ".000" or ".DOMAIN Name" next to it.

If everything looks good here, try and open your "My Documents" folder here. What are the results?

 

0
 
effincomputersAuthor Commented:
No, there's no error message. And the folder's pointing to the right location within the profile.

The computer's XP Pro, on a domain. There's no permission problems.

When I use My Computer to open a window I can use, and I navigate to the profile, I can go right into this very folder.

Thanks.
0
 
questionCommented:
Browse down to my documents from my computer and copy the location.
Then enable the XP style start menu and right click on my documents and go to properties.
Paste the location and you should be good to go.

you may need to add my documents from tast bar properties if my documents is not in the start menu list..
See the attached picture.

Let me know how it goes.

--popularbhaskar
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
questionCommented:
Missed the picture...
documents-prop.JPG
0
 
effincomputersAuthor Commented:
Hello popularbhaskar. Thanks for the effort.

You would think that would be all I'd have to do, right? Me too. I just want the window to open. But it won't. The location's correct. I've been through that so many times, in so many different ways.

Thanks again.
0
 
questionCommented:
Well then trust me there is a simple way to fix this.. We can take a while and try to get the issue fixed/continue working as this appears to be some kindaa corruption.
      Login with a admin account other than the one thats logged in with. go to documents and settings and rename the old profile as profile.old
  logoff and log back in again as the user.. the new profile will be created. now try to move the files to the new profile and thats the simple way to go forward.
  You may want to doa  system restore also if you like.
     
--popularbhaskar
0
 
questionCommented:
Nice to hear that... What of the steps i recommended worked for you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now