From Mac Leopard, Remote Desktop Connection to a Windows server is not working

Hi Guys,

I have a Macbook Pro running Leopard that I installed Microoft's Remote Desktop Connection 2.0 for Mac.
The installed of the application was problematic (hanged, restarted install a few times), but eventually completed.
When I try to launch the app it just shows a huge question mark (?) on the launch icon and does nothing further.
I tried uninstalling and reinstalling the app, but nothing is happening when I try either.

PLEASE HELP!

Thank you.

Hannes.
ryankahanAsked:
Who is Participating?
 
ryankahanConnect With a Mentor Author Commented:
Hi there,

I ran the Verify and Repair Disk permissions from the Disk Utility, but did not resolve this install/usage issue on RDP.
I took a guess and found RDP BETA 3.0 on the web, installed it and is working fine.

Thanks for your help.

Hannes.
0
 
jhyieslaConnect With a Mentor Commented:
I'd start out by doing a Verify and Repair Disk permissions from the Disk Utility.

After you do this, restart the Mac and try the RDP program again.  If you still have issues, drop the app in the trash and try reinstalling.

I've also heard about some issues with the release RDP 2.0 that was not in the Beta or in earlier versions.  If after doing the reinstall, it sitll fails to work properly, you might see if you can find a copy of the beta or an earlier version and see if this fixes your problem.

Also, make sure you're running the latest version of Leopard.
0
 
ryankahanAuthor Commented:
Thanks, I will try it out and revert back to you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.