Need Startup Hardware Password for Dell- Not reset by removing battery overnight!

Hi There,
We have a Dell Optiplex GX260, with a Phoenix ROM BIOS PLUS Version 1.10 A05.  This machine was given to an employee by a corporation, who set what I will call a power-on password.  This is not just a Bios Password, no OS can boot until you put this in.  I have been over the web trying to find a solution, we took the hard drive out and retrieved their data, but we are left with a useless machine at this point.  

I have tried taking the battery out, overnight, and while it seems to reset some CMOS settings, for example, it has to do an IDE configuration, IT DOES NOT WIPE OUT THIS PASSWORD!  I have tried the lists of "backdoor" passwords for the phoenix bios, and also tried the word "dell" which I have seen.

Here is the exact syntax:
Type the password and ...
- - press <ENTER> to leave password security enabled.
- - press <CTRL><ENTER> to disable password security.
Enter password:

** Incorrect password. **

You get 3 tries, then it goes
Number of unsuccesful password attempts:  3
System halted!  Must power down.  

When you do power it down, and power back up, it only gives one try and keeps incrementing by 1  Removing the battery does reset this count, but that is all.

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello Captelcom, I am not sure if this will help but you could have a look at the following links. Please note that this information did not come from Dell and that you can screw up your Desktop royally. Please read any and all warnings at the links below. As the documents will tell you USE AT YOUR OWN RISK!!!

Also, I am guessing you have already tried to get into the Bios and this password is preventing your from doing that as well? Hope this helps

(You have to register but it is free),289483,sid192_gci1124083,00.html

(Others that may help)
Take a look here:

Remove the password jumper and set it to disable, and see if that helps you any.

Hopefully this helps!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Try disabling it by removing the jumper on the motherboard:
captelcomAuthor Commented:
That was the rockin solution.  I had looked at the motherboard, but did not see the jumper, as they had put a "handle" on it, which made it not look like the usual kind..  Did not think to look at the motherboard on the Dell site
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.