Every boot (not restart) my mouse double-click gets set to fast (so fast double click won't work) have to keep setting it back to medium

OOPS I did in the title
shoshoneAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

justinmoore14Commented:
Hello Shoshone, could you give a little more information. For example, are you using an external or wireless mouse, did you install any software for your mouse, or are you using Windows defaults.

Also, a couple of things...Windows Vista Ultimate is known for corky issues (I am running Ultimate). If you have UAC enabled you may want to disable it temporarily (That has been known to fix a lot of the corky stuff). If your laptop has a trackpoint and a touch pad you could try to disable one shutdown the laptop boot it back up and see if you have same results. If you do then do the same thing with the other and see if that fixes it. Hope this helps.

0
shoshoneAuthor Commented:
Justin, I'm using a Lenovo TPad X61 tablet (not in tablet mode) which has a trackpoint (no touchpad). I have always also used a logitech optical bluetooth mouse together with the trackpoint and both worked fine together.
I now get this dclick fast problem identically using either device. I've always run V Ultimate with UAC disabled.
Uninstalling the Logitech mouse makes no difference, updating the Trackpoint with Lenovo's updates makes no difference. I did think (but haven't tried it) of installing back level TPoint drivers, because something either Vista updates or lenovo updates has done this. I forgot to say I'm at Vista Ultimate SP1 and have been for a while, this prob happened quite a while after SP1 so I don't think that's the cause
0
justinmoore14Commented:
Hello Shoshone, you could try going to the Vista button, typing in msconfig, hit enter. Go to the start up section and look for the file "KHALMNPR" uncheck the box beside it and click ok to save the settings. Then restart and adjust your mouse settings, and then shutdown your computer. Start it back up and see if that fixed your issue. (The KHALMNPR file is suppose to override the Windows settings but sometimes can cause conflicts). Give that a shot.
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

shoshoneAuthor Commented:
Justin, Many thanks but no such entry in msconfig start up. I have seen this file in the past though. No obvious process or service running running either for 'KHALMNPR' I'm afraid.
 
0
justinmoore14Commented:
Hello Shoshone, I am sure you have already tried this, but I believe you mentioned that you have already uninstalled the Logitech software. However, when you did this did you go to msconfig and make sure that SetPoint did not remain behind in the start up section. Sometimes when you uninstall that software that will remain behind. I know you said it use to work fine, but if you did not do this it might be worth a try. Hope this helps.
0
shoshoneAuthor Commented:
Hi Justin, Don't think I did....I'll try that again and get back asap (prolly tomorrow now :-(
Thanks
0
shoshoneAuthor Commented:
Interesting what happened....I uninstalled TWO occurrences if HID Compliant Mice (besides the TrackPoint) via Device Manager and checked msconfig to see if any Setpoint stuff was still in the system....it wasn't anyway I'm pretty sure I blew Setpoint away a long time ago anyway, I then powered down and restarted, and for the first time in the couple of months this has been happening, after a power on boot, the mouse double click speed was NOT set to fast!
Great...I then realised that the optical mouse was actually still working, and Device Manager was showing TWO HID compliant mice again.
This is the status quo.... I shall power down again, and see if this is consistent, if it is YOU have helped me solve the problem, and automagically (pnp prolly though I didn't see it install) I still have both the trackpoint AND the optical bluetooth mouse working...I'll be back hopefully to confirm that this is solved.....watch this space...
0
shoshoneAuthor Commented:
Justin,
Consistent result!
Power on boot left the mouse double-click speed at normal. I also still have the Logitech optical mouse working! I hope this continues ...
problem appears to be solved.....
I'm sure this could not have been Setpoint's cause as it was not installed (I believe), but it does look like the finger is definately pointing (excuse the pun) at Logitech...
Many thanks for helping me get rid this PITA !
 
0
justinmoore14Commented:
Shoshone, you are very welcome. I am glad you got it taken care of.


Justin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.