• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1908
  • Last Modified:

Fix a problem with SMTP and Exchange SBS 2003: 550 Administrative Prohibition

I am having problems with email bouncing Back on one of our email addresses.

We are running Exchange on SBS 2003 and (as far as I can tell) Have smart hosts properly configured.

I have checked that the domain is not blacklisted and I can send email internally as well as from other addresses on the same domain through the same gateway.  The problem only exists on the email address/user account.

When I checked the Message Tracking Center in Exchange System Manger for the test emails I found that the SMTP Transfer was started and then immediately a Non-Delivered Report was Generated.

I have also Managed to use telnet to send a message through our SMTP server as that email address.

I'm Stumped.  Can anyone in the cloud figure it out?

Attached is the bounce back reply.
Your message did not reach some or all of the intended recipients.
 
      Subject:	test
      Sent:	11/18/2008 1:51 PM
 
The following recipient(s) could not be reached:
 
      [user]@Hotmail.com on 11/18/2008 1:51 PM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <[mydomain].com #5.5.0 smtp;550 Administrative prohibition>

Open in new window

0
b00meRr
Asked:
b00meRr
  • 3
  • 2
1 Solution
 
Exchange_GeekCommented:
Have you read this link  http://support.microsoft.com/kb/300171 ??

0
 
b00meRrAuthor Commented:
As I said, the problem only exists on the one user account.  So it probably isn't a reverse dns issue.
0
 
Exchange_GeekCommented:
It's just a troubleshooting step - would you mind checking it.

Else, disconnect the user account - create a new mailbox and check if it works - if it does export messages from old mailbox to new one.

If it doesn't "it is not a problem with one user"
0
 
b00meRrAuthor Commented:
As it turns out, you have to make sure that the correct email address is selected as primary in the Active Directory user settings.  After I did this the email worked flawlessly.
0
 
b00meRrAuthor Commented:
To be specific.

You need to select the correct SMTP email address.  It turns out that the incorrect SMTP email address was selected as primary and as a result our email provider was bouncing back the messages.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now