Backup Exec services won't start

Posted on 2008-11-19
Last Modified: 2013-12-01
Hopefully this is a simple issue, but it is driving me crazy! When BUExec12d services are automatically stopped (seeming every couple of days for whatever reason), and then attempts to restarts itself, it gets an error message and can not restart the services. I have tracked the problem down to the SQL Server (BKUPEXEC) service is not starting due to the Log On credentials not being set correctly. It should be using the Local System Account, but it can be seen in the Services MMC that the login credentials were changed to use a specified account, DOMAIN\Administrator, with the correct Admin password. However, the serivice will not start even with this account; they only start when the Local System account is set as the login. I can change the login credentials manually in the Services MMC and start the service, and the rest of the BUExec services start and work. However, next time this happens, the login account has been set back to the DOMAIN\Administrator account and the service will not Autostart again. The various Backup Exec services all do use the DOMAIN\Administrator account to successfully start once the SQL Server (BKUPEXEC) service has started. I have tried using the Account Login Wizzard to set the logon account to the DOMAIN\Administrator, but this also sets the SQL Server to the DOMAIN\Administrator, which is the problem in the first place.

I belive that this all started when I changed the SBS Administrator password for security reasons.
Question by:Rich
    LVL 63

    Expert Comment


    SBS is so integrated that even a minor change affects lots of things.

    1) Try changing the password back

    2) Check the best practices ( if any ) for changing the SQL service in SBS

    I hope this helps !

    Author Comment

    I think that the problem is that Symantec BU Exec is changing the service login back to the same ones it uses for its own services, which is the Administrator. I am not sure how to keep it from doing this. Symantec Tech support wants $250 to tell me, just to make matters worse :-(

    Accepted Solution

    I have resorted to reinstalling the BU Exec program, and then it worked fine again. I have since changed the Admin password, and the problem has not repeated itself. Must have been some sort of fluke.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
    VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
    This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…
    The viewer will learn how to download, install and use CrashPlan from on Windows 8. Open your browser and go to Click get started, it’s free then Click the Download CrashPlan button: Click save in Internet Explorer, the…

    758 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    10 Experts available now in Live!

    Get 1:1 Help Now