• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 436
  • Last Modified:

DHCP not leasing IP adresses

Hi Experts

I am running a DHCP server on a Windows server 2003 R2 over an AD, last night it stop leasing IP addreses, now i cannot connect to the server and ping it either.

the current clients have already ip leases so their internet connection is fine but when they relese/renew the ip, clients cannot obtain an ip address and it auto asigns a random ip.

when i assign manually an ip address to the client PC internet works but still cant connect to the server,

also we have IP phones installed and on screen it displays Looking for DHCP server.

I tried to:

reboot the server
restart services
restart DHCP server

Also i have noticed that Server can ping clients where i inputed manually the IP also noticed that some services have stoped overnight and i have to start them again

Any ideas any one

Thanks
0
kristiano
Asked:
kristiano
1 Solution
 
exx1976Commented:
Well, you certainly haven't given us much to go on here..

What services are stopped that you have to restart?

What do the event logs have to say?
0
 
EricIT ManagerCommented:
Does the DHCP server have the Green arrow on it pointing up?
 
0
 
kristianoAuthor Commented:
Yes DHCP have the green arrow pointing up.

Event logs shows warnings on DHCP but when i check on help and support in microsoft it says is a common warning and no further action need to be taken. also another one sayin that a client has auto asigned an ip address.

the services that stoped where dhcp server and dhcp client, i have enabled both
when i do an ipconfig/all it states that the Local Ethernet is not DHCP enabled is that the cause?

thanks

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
EricIT ManagerCommented:
it will say its not dhcp if you setup static tcp/ip settings.  is that the case where you saw this?
are there any routers inbetween your clients and server? if so you need a special router for that.  I assume though nothing drastic changed in your environment to cause this?
0
 
kristianoAuthor Commented:
hi ecszone

yes thats the case.

the way is structured:
PoE switch where all the clients sit then a cable to another switch where server and telephone system sit and from there to the firewall then to the internet modem/router.
 
you are correct nothing  drastic changed on the environment, it just happened suddenely
0
 
bjohnson_MNCommented:
Can you check to see if your DHCP bindings are still good?? This happened to me once.
0
 
Sirhc-Commented:
I have run into that particular problem a couple of times. Once it was the network card and I had to replace it. Something happened with the bindings and the drivers. On another instance it was the firewall services that got turned on after a Windows update.
0
 
kristianoAuthor Commented:
There was an error on the main LAN so the DHCP binded with the second network card and removed the first server, the solution to this issue was delete all servers on the list and add the main server again.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now