• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 291
  • Last Modified:

Reconnecting to network shares

I have a very odd problem.  I believe someone was messing with our Group Policy and the following problem now exists:

When a XP wireless notebook goes into standby mode and it brought back to life and tries to reconnect to the domain, everything connects fine except for browsing to a single domain controller's shares.  If you browse using the domain controllers IP address all the shares appear.  Also, if you browse using the syntax "\\domaincontroller." (adding a period) the share show, but they will NOT show by just browsing to "\\domaincontroller".

Any idea?
0
mahalo
Asked:
mahalo
1 Solution
 
2hypeCommented:
I have seen this where you browse a server by the name and no shares show up on the server (its just blank).  I usually see this because the computer is offline.  Once the computer (the computer icon in the bottom right hand corner) is synced they all show back up.  Do the computers have offline files setup?

Not sure if you are having the same issue.  This is just the first thing that jumped out.

Kinda weird how adding the . (period) will work.  Is there suppose to be a . in its name?

0
 
mahaloAuthor Commented:
That worked!  
It is weird that it works if you add the period.  There is no period in the name of the server.  
Thanks!
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now