Integrated Wireless device undetected on Asus P5E3 Deluxe WiFi AP

I'm running into a problem with my mobo. The integrated wireless card seems to have vanished from existence, software-wise, taking with it the Asus Express Gate functionality.

I'm using the Asus P5E3 Deluxe WiFi AP @n board, which uses an embedded linux environment to run basic apps immediately after power on.

This afternoon, while I was surfing the net, my internet suddenly gave out. I was given a "little to no connectivity" error, which I could not fix using Vista. I attempted to reboot the computer, and a second problem became evident: the Express Gate splashscreen did not show. The POST was fine, though, so I let the computer boot into Windows.

When I logged in, the computer did not connect to the internet. Hoping it was a case of Windows Wireless Service not starting on its own, as sometimes happens, I tried to use Diagnose and Repair. No luck. I looked at the list of adapters, and saw that my wireless adapter was missing from the list. At this point, I rebooted and went into Bios. That is when I saw that both the option for wireless onboard had vanished from the list of onboard systems, and the options relating to Express Gate had vanished from the tools section.

I used another computer to get a bios update, then used Asus's bios updater to update. No success. After the install, the options did not reappear. I used Load Factory Defaults, as the Asus site recommends, but still no change.

I also have Ubuntu as a dual-boot, which has never recognized the card, so it didn't help much...

Does anybody have any ideas on how to fix this?

-Liam Gregory


Full System Specs
Asus P5E3 Deluxe Wifi AP @n
Intel QX9650 Core 2 Extreme @ 3.00GHz
2GB DDR3 1333
nVidia 8800GTS 640mb
2x 500gb Seagate HDs 7200rpm
Windows Vista Ultimate + Ubuntu
johndgregoryAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wassa_rCommented:
Please make sure the WIFI option is enabled in your BIOS.. could be that loading defaults or updating bios reset the WIFI option to disabled.

Or.. doesn't your bios have any Wifi setting.. in that case.. it might be broken.
0
nobusCommented:
it seems you did all troubleshooting, and you need a new mobo.
Probably you can get it under warranty !
0
johndgregoryAuthor Commented:
What happened eventually is that I gave up and got a new but less fancy card - the installation of which caused Vista to go and find a new driver, which also works with the old card!  I could not get Vista to go look for a driver for the old card on its own. But I've reinstalled the old card and it works (though I've since run a benchmark program and discover it's well below par in performance.  That may not be new since the new driver.)

I appreciate the speedy answers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.