Cisco VPN client dropout problems when using Novell Client

Posted on 2008-11-20
Last Modified: 2012-05-05
I have some remote VPN workers who are experiencing a weird dropout problem with their Cisco VPN Client. At completely random times they suddenly lose connection to corporate email and intranet but not to their Novell mapped drives. The VPN padlock is still locked and they can still transfer files back and forth from their Novell mapped drives but cannot ping anything or connect to tcp applications like Groupwise or our Intranet. If I send a ping I see the packet being encrypted down the tunnel but nothing coming back. Users without the Novell Client installed never experience this problem and can stay connected to the VPN indefinitely. I have tried switching users from our ASA5540 to a PIX515E but the problem remains. There is nothing in the VPN log to indicate the problem and I have also sniffed the VPN adapter and again seen nothing causing this. I can find nothing on Novell or Cisco forums,  has anyone experienced this and found a solution??
Question by:EdSchwarz
    LVL 79

    Accepted Solution

    Have you tried an update to the client? is the latest
    LVL 3

    Assisted Solution

    I have users on VPN with Novell Client and have never seen this problem, but I have had something similar happen internally and found that it was issues with power management then disconnecting the PC from the network.
    Is this happening when they leave their machine for a while or while they are working?
    Have you looked at the VPN log?
    Have you made sure that both clients (VPN + Novell) are up to date?

    Author Comment

    Hi there, thanks for the responses

    I thought it may have been power management but i'm sure it's related to the Novell client  -  my laptop never experienced the problem (and I used the VPN client every day) but when this problem became apparent I installed the Novell client (same version used by majority of affected users) and the problem occured within an hour!  Plus the VPN is actually staying up ( I can still transfer files to and from shared drives) but I lose the ability to ping anything or http to our intranet or connect to our tcp email client etc

    They are saying it is happening whilst they are actively working away (they usually get a Groupwise tcp error message indicating that the problem has occured)

    The VPN log indicates no problems and I can continue to see ISAKMP & IPSec keepalives etc being sent up and down the tunnel.

    We are trialling the latest Novell client today so this may well solve it but I know that there are various images out there and multiple versions of the Novell client being affected by this

    I'll update once we have tested the latest Novell client
    LVL 79

    Expert Comment

    There is also an update to the Cisco VPn client.

    Author Comment

    Well, we've now discovered that people without the Novell Client installed are getting this dropout as well so that was a red herring  -  also the PIX515 problem is not the same so it's just  the ASA5540 we're experiencing this on

    I have tried the latest version of the VPN Client but no difference, in fact no version of the client seems to be immune fom this

    Reloading the ASA hasn't worked so I've faulted it out to our Cisco Support

    I have shared the points between the two contributors  -  thanks for trying
    LVL 79

    Expert Comment

    Let us know what you come up with from Cisco.

    Featured Post

    Threat Intelligence Starter Resources

    Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

    Join & Write a Comment

    Some time ago I was asked to set up a web portal PC to put at our entrance. When customers arrive, they could see a webpage 'promoting' our company. So I tried to set up a windows 7 PC as a kiosk PC.......... I will spare you all the annoyances I…
    Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    23 Experts available now in Live!

    Get 1:1 Help Now