We help IT Professionals succeed at work.
Get Started

Group Policy does not load for one group

517 Views
Last Modified: 2012-05-05
School network Grades 1 thru 8.  Multiple Group Policies in effect.  On group policy (Middle School) does not load.  When logging on under the userids with the problem group policy a Windows Host Script error (Loading your settings failed) is also received when a login script runs that creates drive and printer mappings.  The problems happen regardless of what workstations the userids are logged in on.  Other group policies for grade school, library and labs work fine on all workstations.  

Under the problematic userids the following events are logged:
"  Userenv 1524
"  Userenv 1517
"  Folder Redirection 111
"  Userenv 1085

On the server the following events are logged:
"  Userenv 1058
"  Userenv 1030

The GPO these events relate to are the Default Domain Policy.  I have deleted and recreated the GPO.  The original issue still exists. I have checked the permission on the profile/policy folders and they are correct.  Even went as far can taking ownership and resetting the permissions.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE