We help IT Professionals succeed at work.
Get Started

"ERROR 1314 (0x00000522) Copying NTFS Security to Destination Directory" - Cannot copy empty folders with NTFS permitions...

18,405 Views
Last Modified: 2013-12-04
I am trying to use robocopy for copying a folder structure with defined security permissions and preserve the ntfs permissions...

My script is: (see bellow in code snippet)

When I run it from my user (Domain Admins) run OK, but if I run it through a user which has full permissions in "source" and in "target" but does not belongs to Domain Admins I get the error:
ERROR 1314 (0x00000522) Copying NTFS Security to Destination Directory \\sbmain.local\sbdfs\DPT_Technical\Templates\PROJECT_Template\
A required privilege is not held by the client.

Please advice

robocopy.exe \\Source\PRJTemplate \\Target\NewPrj /LOG+:\\Source\_log.log /E /COPYALL /NP /R:2 /W:2

Open in new window

Comment
Watch Question
CERTIFIED EXPERT
Most Valuable Expert 2019
Most Valuable Expert 2018
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE