We help IT Professionals succeed at work.
Get Started

RIP v2 Doesn't work - Cannot get to Route properly

754 Views
Last Modified: 2013-12-25
Hello World.

I have the following:
Router A  S0=192.168.0.2 /30 f0=10.86.205.3 /24
Router B  S0=192.168.0.10 /30 f0=10.86.178.16

192.168.0.0 is new MPLS netwrok
10.86.205.0 is Main Office workstations
10.86.178.0 is branch workstations

attached is Main Office config+sh ip route & branch config+sh ip route

from workstations or router at main office, I cannot ping branch workstations
from router A, I cannot ping branch workstations
and vice versa

from router A, I cannot ping branch workstations
from Router B, I can

Tried Ripv1, it put routes in to go over old network, not the new one.  Ripv2 didn't routre anything

I need all the worstations to talk over this MPLS network - Please help!!!
routera.txt
routerb.txt
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE