event id 34 w32time

I'm trying to synchronize my system time with an internet time server and I keep getting "an error occured while Windows was synchronizing with x.x.com".  I've used all the available servers on the list to no avail, including the servers at http://tf.nist.gov/service/time-servers.html.  I even tried re-registering w32tm.exe and it's still not synchronizing.  

Operating system:  Vista Home Premium 64

Please let me know if you need anymore information.  This fix is very important to me.  Thanks in advance.
senkoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

authen-techCommented:
This guy had a similar issue:
http://www.annoyances.org/exec/forum/winvista/1189371534

Same time server site you mentioned but different approach?  Try it!
0
TheCapedPlodderCommented:
What A/V are you running?

I had a similar issue once upon a time and found that when I disabled my A/V temporarily the problem went away.

I can't remember the specific but I found a support doc on the A/V manufacturer's website with details of a configuration tweak that fixed the problem.

If you let me know what A/V you are using I can dig it out for you.

Cheers,

Plod
0
senkoAuthor Commented:
authen-tech, I've tried the link that you've provided, but unfortunately I'm not running Mcafee.  TheCapedPlodder, to answer your question I'm running the free edition of AVG without the firewall.  I have checked to see if the firewall component is installed, but it isn't.  Windows firewall is also disabled.

Out of curiosity, I went to this website:  http://www.yougetsignal.com/tools/open-ports/, to see whether or not UDP 123 is opened, and the site is telling me that it's closed.  I wasn't sure how legit this website is so I logged on to my Verizon router and configured the port forward option to open udp 123.  This still failed.  Maybe I'm doing something wrong configuring the router?  Or is that website a bluff?
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

TheCapedPlodderCommented:
Can you configure your router as the time source and use it to get the time from the Inernet?

0
senkoAuthor Commented:
I will try to do that, but I can't right now because I'm at work.  I will post my results tonight.  I really appreciate the quick response as this is very very important to me.  This laptop is brand new and I've never had this issue with my old laptop that had XP.  If you have any other suggestions that I can do right now, please let me know...although my network at work is probably blocking UDP 123, so I guess it would be pointless, huh?
0
TheCapedPlodderCommented:
One other thing to try.

Ping the fqdn of your preferred time server e.g. time.windows.com

Then configure the time sync dialogue to use the IP address rather than the FQDN e.g. 207.46.197.32

Cheers,

Plod
0
authen-techCommented:
I've used http://canyouseeme.org for years to test ports like this.  

Though you might not be having a firewall issue.  Try manually syncing a couple different times during the day.  It may be timing out due to high traffic or connectivity issues.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
senkoAuthor Commented:
My router is set to automatically sync with a time server at ntp.actiontec.com.  The router syncs fine with it when I force a sync.  Although adding this time server to my operating system, it continues to error out.  I also tried inputting the router's ip and it still fails.  I don't understand what's blocking UDP 123 if canyouseeme.org says it's closed.  
I also pinged the time servers listed in http://tf.nist.gov/service/time-servers.html, the default servers wasn't pingable but the others were.  I still receive the error.  I'm so lost right now.
0
senkoAuthor Commented:
Oh my gawd....I am so stupid.  You guys...I am so sorry for wasting your time.  Gosh I'm so dumb.  I frickin had my DATE wrong!  haha.  So I corrected the date and now I'm fine....oh well.  I guess it's always the smallest things that we miss.  Thanks again guys.  I'd like to give both of you points.  Hopefully I can figure it out..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.