How do I bypass the "Windows installation has encountered an error and needs to be restarted" on the iniital product key splash screen?

I ddnt really know how to forumulate the question for this isssue, so hopefully the body of this question will make my needs come clear. I have a legal  coroporate copy of Wnidows 2008 server install. We are provided this by Microsoft in the form of ISO file per our Software Assurance contract. I burned the ISO to a Bootable DVD. I inserted the DVD into a machine that is set to boot on CD\DVD. The installation is going fine until I have to enter the corporate product key. I enter the key successfully, but after about five minutes, I get the message, "Windows installation has encountered an error and needs to be restarted" I khow I am using good media becuase I have used for DVD's already. My whole packaged of Blank DVDs cant be bad becuase I have used them for numerious other burns. The media from Microsoft is not bad, becasuse I notified them of the issue with the downloaded ISO and they assured me that no of thier other SA customers have problems downloading it. I did an check on the downloaded ISO everytime it was downloaded. So, in short, the media is good, the ISO is good, so what could be the problem. Could it be that all my machines are AMD cpus instead of INtel? Would that yield the error is question, or have I just doing something stupid and dont know it.
BLACK THANOSAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DonNetwork AdministratorCommented:
I always found it best to burn this type of cd/dvd at the very slowest and try again.
0
BembiCEOCommented:
Are you sure, that your hardware is fully compatible with Win2008?

As i assume, that is nothing to do with the key (you can leave it blank on VL), I assume that a driver is installed and this forces the error.

What dstwartijr said, maybe an option, just to use a slower burning speed. Bur I assume, that you run into a drive problem. Have you checked your hardware with microsoft?
0
BLACK THANOSAuthor Commented:
In response to both dstewartjr: and Bembi:, The things you suggested were the first things that I have already done. I have burned at the highest an lowest speeds, and yes, my ADM cpu is capatible with this version of Windows. As you well, know, Microsoft has AMD and Intel offerings of the operating system. Anything else????
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

BembiCEOCommented:
Yes, but the CPU is not the only hardware, which is inside a computer. There are round about 50 additional components, starting from disk and drive controllers, graphic devices, audio devices, NICs and whatever, endig up with the chipset of the motherboard. Every single device maybe a source of failure.  

So you may have to clarify all of your components, if there is any problem with your current install media.

If you have a RTM media, it maybe a try to use a SP1 media.
0
BLACK THANOSAuthor Commented:
thank you for you input, but let me clarify, I have in fact verified that my particular clone is compatible with this version of the OS. That is to say that I have checked all of the components, hard drive, cup, video, controllers, etc... I have even tried in on other machines with different specs, and have veriifed the compatibility. I just thought I was doing something silly, but it seems that I will have to dig a little deeper on my own. However, since you have generously given of your time, I am willing to part with 250 points, if that meets with your satisfaction, eventhough no definable solution is readily available to me?
0
DonNetwork AdministratorCommented:
sounds to me like something is incompatible , did you run:

Windows Vista Upgrade Advisor 1.0

http://www.microsoft.com/downloads/details.aspx?FamilyId=42B5AC83-C24F-4863-A389-3FFC194924F8&displaylang=en
0
BembiCEOCommented:
REHGISHYDE You are welcome, let me add some words to the way, how the setup works. May it it gives you a hint what may go wrong or what happened.

During the base setup, basic drivers are loaded to get the basic functionality operational, so generic VGA drivers are loaded and the main drivers to access the main components like processor, drive controller etc. All other devices, which are not needed during initialisation are not loaded at this time. After you enter the key, the OS starts a more deeper hardware detection to find as many components as possible. All remaining components will left as unknown devices and you have to install them from an external source.

The drivers which are coming with the CDs are coming from the manufacturers of the components, like AMD, Intel, Broadcom etc. These manufacturers pay a lot of money for development and certification. That means, that the components on the CD do not really have the last state, the manufacturers will try to provide generic drivers to get the system run, but a less as necessary, as every certified driver costs money. Delivering updates is for free as long as they are not later MS certified.

I will give you an example. I have two identical ASUS Boards with dual Brioadcom network adapters. The Setup runs fine, but whenever I unplugg the network cable, the OS crashes with a bluescreen. It take about 2 years until I have found a driver, which allows unplugging the network cable. In other situations, I had crashes which accessing the DMI. These boards i.e are not able to find out the RAM information, other boards have no problems with that. Next example is a Adaptec controller with has definitely problems with on special chip which is used by Intel for PCI-X controllers and which crashes the system from time to time. Never solved this, Intel felt back to the older chip on the newer boards.

As a lot of components are onboard, its not so easy just to replace this components as you have to design a completely new board. The OS tries to read BIOS and/or DMI information from the hardware to determine the manufacturer and the hardware type. This is the first option for a crash, when a components get a command which is not expected. The second step is, that the OS searches for a driver and installs it. If this driver is not up to date - may be the hardware have changed in the meanwhile - , you have the next option for a crash. The only chance is to press F6 for additional controller driver, other drivers are delivered by the OS.

The only additional hint I can give you is, to go into the BIOS and deactivate every component, you can deactivate. Also leave all components out, which are not needed for the first run. If you have RAID controllers in it, try at the last stage, to install on a single SATA Disk to determine controller river issues.

If this runs, you can later activate one component after each other and install newer drivers. Doing so, you can indentify the failing component. If all this fails, I can not see a way to get your hardware run with the release of W2008 you have, as in that case, there is an elemtary problem with the base system.

Last but not least, there is always the possibility, that the hardware is defect, what may happen. From my point of perspective, I would anyway simply give back the hardware as a warranty case and save all the work. As you have bought a windows compatible system, it is a warranty case independend from the fact, if the hardware is incompatible or defect.  

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BLACK THANOSAuthor Commented:
Bembi, was very helpful and very thorough in his explanation, but still did not yield any results as I have understood and already tried his recommendations to no avail, but his insight was invaluable, so I will award 250 points for a great effort.
0
JeramyTecCommented:
I found a work around for the problem. Do not enter a key code and hit next in the same form. For my example, it allowed me to install the raid drivers that was giving the error in the first place. Once i did this, I was able to install Vista with out any further problems. Just be sure to enter the key before your 30 days are up.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.