troubleshooting Question

I lost wireless adapter, tried to update bios per HP and can't because it says I must be logged on with administrator privilges

Avatar of khowie2
khowie2 asked on
Wireless NetworkingMicrosoft Legacy OSInternet Protocols
11 Comments1 Solution704 ViewsLast Modified:
I have an HP Presario V6000, Suddenly the wireless adapter stopped working. I contacted HP and they suggested I update the bio's.  When I do I receive this message  "You must be logged in with administrator privilege in order to update the system BIOS"  HP says they cannot help me with this.  they referred me to a web site to change the admin rights but that did not help.  I am an experience user and very frustrated.  I tried last known configuration as well to no avail.  I don't this the system restore will work either because the last known point was after the adapter disappeared.  Maybe I am missing something when trying to change the admin privilege, but I am not sure.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 11 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros