troubleshooting Question

Can no longer access MyBook World Edition external HD

Avatar of paul_aka_pianoman
paul_aka_pianoman asked on
Storage Hardware
7 Comments1 Solution1028 ViewsLast Modified:
I had connected a MyBook World Edition to my router (LinkSys WRT54G), and after much heartache was finally able to access the hard drive --- for about a week.  Suddenly, I have not been able to access the external hard drive.  I changed no settings (that I know of).  I have tried plugging the HD directly into my ethernet port on my laptop, but it does not find the HD (even trying different cables to eliminate that variable).  I have also tried it on different routers, with no success.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros