troubleshooting Question

My Toshiba laptop displays "IDE #0 ERROR"

Avatar of ckchui1
ckchui1 asked on
Microsoft Legacy OSMicrosoft Hardware
2 Comments1 Solution1161 ViewsLast Modified:
My Toshiba laptop displays "IDE #0 ERROR"
I tried the System Disk. It asks the question "Do you want to continue? Press C to continue, A to abort. Warning! All data will be wiped out."
I press C, but the same IDE 0 ERROR comes back.
I tried numerous times. The results were the same.
Sometimes it goes to drive A:\ but the Toshiba laptop does not have a drive A.
It goes round in circles and there is NO way that I passed the IDE 0 ERROR.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros