troubleshooting Question

Knoppix Linux boot disk

Avatar of unrealone1
unrealone1Flag for United Kingdom of Great Britain and Northern Ireland asked on
Linux Distributions
2 Comments1 Solution1475 ViewsLast Modified:
I had a failed Harddrive, windows won't see it.

So i Tried Knoppix boot disk, I can see all the data on the failed drive.

So I plugged in a backup drive mounted it and tried to change the read/write permissions, fails saying maybe been used my another system process. I read up that knoppix doesn't like ntfs, so I tried a FAT32 drive does the same.
At the moment the only thing it will copy to is a FAT formatted 2gb memory stick.

Which says to me it only likes to write to FAT, but I need to be a able do write to a larger drive?

As MAX Fat can do is 2gb.

Any  suggestions?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros