troubleshooting Question

Particular emails are not getting to the Outlook inbox

Avatar of getwidth
getwidth asked on
Exchange
10 Comments1 Solution1197 ViewsLast Modified:
I am trying to activate a blackberry, but the email that gets sends by the blackberry service does not get to the users or my inbox.

- Spam filter
I have verified that the spam filter is not modifying the email.  I have also verified that the emails are not getting blocked.

- Exchange logs
The exchange logs verify that the email has indeed been received by the spam filter.  Here is an example below:

[PS] C:\Documents and Settings\machadmin>get-messagetrackinglog -Recipients:bpumphrey@woodmclaw.com -Server "woodenex1"
-MessageSubject "RIM" -Start "1/5/2009 9:21:00 AM" -End "1/5/2009 11:31:00 AM" | Format-List


Timestamp               : 1/5/2009 10:42:29 AM
ClientIp                : x.x.x.x
ClientHostname          :
ServerIp                : x.x.x.x
ServerHostname          : xxxxxxx
SourceContext           : 08CB21CBC05C5EF5;2009-01-05T15:42:29.707Z;0
ConnectorId             : WOODENEX1\Default WOODENEX1
Source                  : SMTP
EventId                 : RECEIVE
InternalMessageId       : 1295107
MessageId               : <20090105154142.A6A3D365608@SMTPRelay13.na.blackberry.net>
Recipients              : {bpumphrey@woodmclaw.com}
RecipientStatus         : {}
TotalBytes              : 3468
RecipientCount          : 1
RelatedRecipientAddress :
Reference               :
MessageSubject          : RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2
Sender                  : network@etp1107.etp.na.blackberry.net
ReturnPath              : network@etp1107.etp.na.blackberry.net
MessageInfo             : 00A:

Timestamp               : 1/5/2009 10:42:30 AM
ClientIp                :
ClientHostname          : xxxx
ServerIp                :
ServerHostname          : xxxx
SourceContext           :
ConnectorId             :
Source                  : STOREDRIVER
EventId                 : DELIVER
InternalMessageId       : 1295107
MessageId               : <20090105154142.A6A3D365608@SMTPRelay13.na.blackberry.net>
Recipients              : {bpumphrey@woodmclaw.com}
RecipientStatus         : {}
TotalBytes              : 3596
RecipientCount          : 1
RelatedRecipientAddress :
Reference               :
MessageSubject          : RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2
Sender                  : network@etp1107.etp.na.blackberry.net
ReturnPath              : network@etp1107.etp.na.blackberry.net
MessageInfo             : 1/5/2009 10:42:29 AM

I have tried the activation several times and the above like logs are recorded.  Am I reading the logs incorrectly to where the email did not get delivered to the user?  From what I can see the email should have arrived in my inbox.

Other Information:
2003 Active Directory
Exchange 2007 running on Windows Server 2003
All other email communication is going fine for my users and I.

Please let me know if you have any other quetsions to aid in helping.

Thank you
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 10 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros