troubleshooting Question

Virtual machines are not launching

Avatar of andrepires
andrepiresFlag for Brazil asked on
Microsoft Virtual Server
6 Comments1 Solution268 ViewsLast Modified:
Hello experts!
I installed an MS course that uses the Virtual Server 2005 and some virtual pc files.
I followed the setup instructions accordingly.
The setup finished with no errors and everything seams to be fine except by the fact that the virtual machines are not launching.
I click the launch button and nothing appears on the screen. I saw that a file (vud file) is being created in the folder where the vmc file is installed but I can see no virtual machine launching...
I'm using Vista Enterprise and I have all SP's installed for both windows and virtual server.
I tried to install on several windows versions with no success.
Any idea on how to solve the problem?

Thanks!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros