troubleshooting Question

Installation of oracle express edition 10g

Avatar of illur81
illur81 asked on
Oracle DatabaseEnterprise Software
5 Comments1 Solution2539 ViewsLast Modified:
I am trying to install the universal edition of oracle express edition 10g in my PC, which is running on microsoft windows XP service pack 3. The installation completed without any issues and when tried to goto the DB home page, it showed "Failed to connect" message.

Tried the following things.

Disabled the firewall.
Tried disconnecting the internet.
I did change the parameter in sqlnet SQLNET.AUTHENTICATION_SERVICES = (NONE).
I did manage to connect to sys and try to start the database, but got an error message "ora-00205 error in identifying the control file...."

When browsed through this forums, I managed to find out that the control file is not created by checking the logs. When checked in the following directory, I found no files here.

C:\oraclexe\oradata\XE>dir
Volume in drive C is IBM_PRELOAD
Volume Serial Number is 10A4-A96A

Directory of C:\oraclexe\oradata\XE

01/05/2009 12:30 PM <DIR> .
01/05/2009 12:30 PM <DIR> ..
0 File(s) 0 bytes
2 Dir(s) 7,926,444,032 bytes free

I sincerely apologise if I am reposting for the same issue, I did try to find out any related posts for this, but couldnt find any. I am trying to find a solution for this for the last 3 days. any help in this regard is appreciated.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros