troubleshooting Question

Bookmark is invalid when connecting outlook client to exchange 2007

Avatar of nazateam
nazateamFlag for United Kingdom of Great Britain and Northern Ireland asked on
ExchangeWindows Server 2003
8 Comments1 Solution826 ViewsLast Modified:
Ok, i know this is a common problem and i have allready searched this site from top to bottom for possible soulutions to no avail, This is my config at present:

Exchange 2007 SP1 running on seperate box
Networking consists on 2 domains (Exchange is member server of Domain1) Domain2 is irelevant. All Servers are 2003 R2
GC server has been restarted (numerous times)
Latest versions of MDAC on servers and clients
OWA, IMAP and POP all working without issue
Mail flowing both ways.
Forest prep and domain prep being rerun


ONLY ISSUE IS WHEN ADDING EXCHANGE ACCOUNT ON CLIENT I GET "ACTION COULD NOT BE COMPLETED, THE BOOK MARK IS INVALID

This is driving me crazy can anyone help?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros