troubleshooting Question

CommonDialog control in Access 2007 -- problem

Avatar of troyvw
troyvwFlag for United States of America asked on
Microsoft Access
2 Comments1 Solution815 ViewsLast Modified:
I have serveral forms in my application that use the CommonDialog (class: MSComDlg.CommonDialog.1) control.  This had been working fine until recently when i noticed that when I create a  new form with a CommonDialog or export the form to a new application it works on only some of the computers that we have in the office.  When i try to open a form with a dialog on a computer that it does not work on I receive a message box "There is no object in this control." when i open the form.

Any reason why it would work on some but not all of the computers?


When I exported any of these forms to a different version of the application I get a error message, "There was a error loading and Active X control on one of your forms or reports". "Make sure all of the controls that you are using are properly registered.  as before."
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros