Link to home
Start Free TrialLog in
Avatar of wodow
wodow

asked on

How to make email addresses appear in Outlook 2007 TO & CC when forwarding emails

(This was asked at https://www.experts-exchange.com/questions/23628393/Forwarded-msgs-No-full-email-address-for-recipients-in-CC-BCC-line.html#notices but not resolved.)

When forwarding an email using Outlook 2007, only the names of the
recipients of the recipients are given in the forwarded message (from
"Original Message" downwards); the FROM field contains a
"mailto" URL with an email address, but the TO and CC fields give no
email addresses. (There are no hidden hyperlinks that encode the email
addresses.)

Is there a setting that changes this? I have looked through all the
settings and could not find one!

Thanks a lot,
ASKER CERTIFIED SOLUTION
Avatar of kjanicke
kjanicke
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of wodow
wodow

ASKER

Thank you for the info! The autocomplete file is completely new to me.

Most of the email addresses in question aren't in my contacts database, so perhaps the autocomplete option is the main culprit

If I disable the autocomplete and delete its cache file, what will the recipients appear as?

How do I disable the autocomplete option?
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of wodow

ASKER

Thank you for your help here.

It is a real shame that there's no easy way to simply get Outlook to show the email addresses, as in standard in e.g. Mozilla Thunderbird.