troubleshooting Question

Symantec Ghost 11.02 - Computer won't boot off restored image

Avatar of StarfishTech
StarfishTech asked on
Storage SoftwareDisaster Recovery
5 Comments1 Solution1497 ViewsLast Modified:
We attempted to restore an image to a hard drive using ghost 11.0.2. When we put the hard disk in the computer, the OS will not boot. It just sits at a blinking command prompt. We've tried several different images and all of them do this. We've also tried several different hard drives. We can get the PC to boot off of a drive with an OS loaded. Any suggestions?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros