troubleshooting Question

Cisco 2811 dies

Avatar of timbrigham
timbrighamFlag for United States of America asked on
Routers
15 Comments1 Solution2294 ViewsLast Modified:
One of my Cisco 2811 is dropping for no apparent reason. Sometimes it will come back on its own, other times I need to power cycle it.

The show logging on router logging isn't showing anything for the times we have problems, nor am I getting anything odd in my syslog server. Cati only shows 20% processor utilization up to the time of the drop.

To my knowledge, nothing has changed in the router configuration for quite some time. The only thing that has changed since started happening is we moved about 20 users from one site being closed down to the site using this router.
show running-config
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime
no service password-encryption
!
hostname fairway
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool Servers90
   network 192.168.90.0 255.255.255.0
   bootfile OSChooser\i386\startrom.com
   domain-name MyDomain.com
   default-router 192.168.90.1 
   dns-server 192.168.106.150 192.168.106.151 192.168.105.2 
!
ip dhcp pool Users40
   network 192.168.40.0 255.255.255.192
   bootfile OSChooser\i386\startrom.com
   domain-name MyDomain.com
   default-router 192.168.40.1 
   option 66 ascii "192.168.100.10"
   dns-server 192.168.106.150 192.168.106.151 192.168.105.2 192.168.90.220 
!
ip dhcp pool Users41
   network 192.168.41.0 255.255.255.192
   bootfile OSChooser\i386\startrom.com
   default-router 192.168.41.1 
   dns-server 192.168.106.150 192.168.106.151 192.168.105.2 192.168.90.220 
   domain-name MyDomain.com
!
ip dhcp pool Users42
   network 192.168.42.0 255.255.255.192
   bootfile OSChooser\i386\startrom.com
   domain-name MyDomain.com
   default-router 192.168.42.1 
   option 66 ascii "192.168.100.10"
   dns-server 192.168.106.150 192.168.106.151 192.168.105.2 192.168.90.220 
!
ip dhcp pool Users43
   network 192.168.43.0 255.255.255.192
   bootfile OSChooser\i386\startrom.com
   domain-name MyDomain.com
   default-router 192.168.43.1 
   dns-server 192.168.106.150 192.168.106.151 192.168.105.2 192.168.90.220 
   option 66 ascii "192.168.100.10"
!
!
ip flow-cache timeout inactive 10
ip flow-cache timeout active 5
no ip bootp server
ip domain name MyDomain.com
!
username .....
!
!
class-map match-all ManagedVOIP
 match  dscp ef 
class-map match-all BETraffic
 match access-group 110
class-map match-all RSYNC
 match access-group 102
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
  priority 10240
 class RSYNC
 class BETraffic
  bandwidth 10240
   police 31457000
 class class-default
  fair-queue
policy-map DisplayVOIP
 class ManagedVOIP
 class class-default
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ETH-LAN$
 no ip address
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy input DisplayVOIP
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 no ip address
 ip helper-address 192.168.100.10
 duplex full
 speed 100
!
interface FastEthernet1/0
 no switchport
 ip address 192.168.40.1 255.255.255.0
 ip helper-address 192.168.106.163
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/1
 no switchport
 ip address 192.168.41.1 255.255.255.0
 ip helper-address 192.168.106.163
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/2
 no switchport
 ip address 192.168.42.1 255.255.255.0
 ip helper-address 192.168.106.163
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/3
 no switchport
 ip dhcp client update dns server both
 ip address 192.168.43.1 255.255.255.0
 ip helper-address 192.168.106.163
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
 no switchport
 ip address 192.168.248.1 255.255.255.252
!
interface FastEthernet1/13
 no switchport
 ip address 192.168.249.1 255.255.255.0
!
interface FastEthernet1/14
 no switchport
 ip address 192.168.90.1 255.255.255.0
 ip helper-address 192.168.106.163
!
interface FastEthernet1/15
 no switchport
 ip address 10.1.1.3 255.255.255.0
 ip helper-address 192.168.106.163
 ip route-cache flow
 duplex full
 speed 100
 service-policy input DisplayVOIP
 service-policy output ManagedVOIP_Policy
!
interface Vlan1
 no ip address
!
router ospf 200
 log-adjacency-changes
 network 10.1.1.0 0.0.0.255 area 0
 network 192.168.40.0 0.0.0.255 area 0
 network 192.168.41.0 0.0.0.255 area 0
 network 192.168.42.0 0.0.0.255 area 0
 network 192.168.43.0 0.0.0.255 area 0
 network 192.168.90.0 0.0.0.255 area 0
 network 192.168.120.0 0.0.0.255 area 0
 network 192.168.248.0 0.0.0.255 area 0
 network 192.168.249.0 0.0.0.255 area 0
 distance 20
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.2 50
ip route 0.0.0.0 0.0.0.0 192.168.249.2 100
ip flow-export version 5
ip flow-export destination 192.168.42.254 9991
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
logging 192.168.105.30
access-list 23 permit 192.168.105.3
access-list 23 permit 204.13.97.163
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 102 permit tcp any any eq 873
access-list 102 permit udp any any eq 873
access-list 110 permit ip host 192.168.105.10 any
access-list 110 permit ip host 192.168.90.225 any
priority-list 1 protocol ip high list 131
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
snmp-server community public RO
snmp-server host .... 
!
control-plane
!
banner login 
Fairway Router
!
line con 0
 login local
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password ....
 login
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
end
 
show logging:
show logging 
Syslog logging: enabled (1 messages dropped, 10 messages rate-limited,
                0 flushes, 0 overruns, xml disabled, filtering disabled)
    Console logging: level debugging, 94 messages logged, xml disabled,
                     filtering disabled
    Monitor logging: level debugging, 0 messages logged, xml disabled,
                     filtering disabled
    Buffer logging: level warnings, 66 messages logged, xml disabled,
                    filtering disabled
    Logging Exception size (4096 bytes)
    Count and timestamp logging messages: disabled
    Trap logging: level debugging, 106 message lines logged
        Logging to 192.168.105.30 (udp port 514, audit disabled, link up), 106 message lines logged, xml disabled,
               filtering disabled
          
Log Buffer (51200 bytes):
          
*Jan  6 21:48:47.915: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Jan  6 21:48:47.947: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/0, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/1, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/2, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/3, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/4, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/5, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/6, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/7, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/8, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/9, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/10, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/11, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/12, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/13, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/14, changed state to down
*Jan  6 21:48:48.399: %LINK-3-UPDOWN: Interface FastEthernet1/15, changed state to down
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/11, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/10, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/9, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/8, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/7, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/6, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/5, changed state to up
*Jan  6 21:48:56: %LINK-3-UPDOWN: Interface FastEthernet1/4, changed state to up
*Jan  6 21:49:43: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.2.
*Jan  6 21:49:44: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.3.
*Jan  6 21:49:45: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.4.
*Jan  6 21:49:46: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.5.
*Jan  6 21:49:47: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.6.
*Jan  6 21:49:48: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.7.
*Jan  6 21:49:49: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.8.
*Jan  6 21:49:50: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.9.
*Jan  6 21:49:51: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.10.
*Jan  6 21:49:52: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.11.
*Jan  6 22:04:09: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.5.
*Jan  6 22:04:10: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.6.
*Jan  6 22:04:11: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.7.
*Jan  6 22:04:12: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.8.
*Jan  6 22:04:13: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.9.
*Jan  6 22:04:14: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.10.
*Jan  6 22:04:15: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.11.
*Jan  6 22:04:16: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.12.
*Jan  6 22:04:17: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.13.
*Jan  6 22:04:18: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.14.
*Jan  6 22:04:19: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.15.
*Jan  6 22:04:20: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.16.
*Jan  6 22:04:21: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.17.
*Jan  6 22:04:23: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.18.
*Jan  6 22:04:24: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.19.
*Jan  6 22:04:25: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.20.
*Jan  6 22:04:26: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.21.
*Jan  6 22:04:27: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.22.
*Jan  6 22:04:28: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.23.
*Jan  6 22:09:06: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.25.
*Jan  6 22:09:07: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.26.
*Jan  7 12:04:39: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.41.30.
*Jan  7 16:09:26: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.13.
*Jan  7 16:09:27: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.14.
*Jan  7 16:09:28: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.15.
*Jan  7 16:09:29: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.16.
*Jan  7 17:52:02: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.43.18.
*Jan  7 20:07:53: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.19.
*Jan  7 21:27:15: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.40.36.
*Jan  7 21:27:46: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.42.12.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 15 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 15 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros