troubleshooting Question

ICS port forwarding not working - XP SP3

Avatar of DorinAlex
DorinAlex asked on
NetworkingWindows Networking
18 Comments1 Solution2371 ViewsLast Modified:
I have commented on the related thread, with my situation

here is my comment:
"i'm sorry but this is not a solution, it's a workaround

this problem is completely dubious.
3 years past this post, it happens to me, on xp sp3
it's so spurious . . why has nobody else complained about this
port forwarding will not work
firewall is off
antivirus uptodate

i telnet to the machine with the service on the internal port, in the interior lan, it works.
from the same machine i telnet to the external adress and external port yet it does not get through

i've switched with another ics server, the same conditions, sp3 uptodate
the same thing happens - what am i missing??

one peculiar thing i do is set a false MAC for the external NIC to get service from the isp

but this can't and shouldn't impact on port forwarding"

thank you to anybody willing to read that description and answers, and to suggest causes for this issue
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 18 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 18 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros