troubleshooting Question

ASA 5505 change internal IP

Avatar of rd740
rd740 asked on
NetworkingNetwork Management
12 Comments1 Solution931 ViewsLast Modified:
I am unable to change my internal IP. It says that it's in a different subnet than the DHCP range. I tried turning off DHCP. I also tried tried changing the DHCP range while it's disabled, but it will not allow me to do that either. I have tried both from the cli and the gui.

I am trying to change the IP from 192.168.1.1 to 192.168.254.254 to match our current range.


Any help is appreciated. Config attached..


: Saved
:
ASA Version 7.2(4) 
!
hostname ciscoasa
domain-name 
enable password wMBWXGtDDJlUcgxo encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 
 ip address 192.168.1.1 255.255.255.0 
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 64.193.96.208 255.255.255.0 
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
 
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
 
 domain-name 
access-list outside_access_in extended permit tcp any interface outside eq 3389 
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
 
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 64.193.96.1 1
 
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
 
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
 
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd dns 64.193.96.4
dhcpd auto_config outside
!
dhcpd address 192.168.1.2-192.168.1.129 inside
!
 
!
class-map inspection_default
 match default-inspection-traffic
 
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny 
  inspect sunrpc 
  inspect xdmcp 
  inspect sip 
  inspect netbios 
  inspect tftp 
 
!
service-policy global_policy global
prompt hostname context 
Cryptochecksum:c55ca95aeb790cda86f5c741430f8269
: end
asdm image disk0:/asdm-524.bin
no asdm history enable
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 12 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros