troubleshooting Question

file missing security tab

Avatar of MikeWu
MikeWuFlag for United States of America asked on
Microsoft AccessWindows Server 2003Microsoft Legacy OS
10 Comments1 Solution439 ViewsLast Modified:
I have a user who runs an access db that at, what seems to be random intervals, locks up and become inaccessible. the file is stored on a files server. The user has tried

1. Running the file directly from the server
2. copying and running on it his local machine

but once the file is locked, we can't move it, rename it, nor delete it. I tried right clicking on it and the security and sharing tab is gone.

any ideas on why this could happen and how can I restore the permission on this file.

thanks
Mike
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 10 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros