troubleshooting Question

Increasing maximum size of email messages on Exchange. Error #5.2.3

Avatar of Bladey001
Bladey001Flag for United Kingdom of Great Britain and Northern Ireland asked on
Exchange
7 Comments1 Solution433 ViewsLast Modified:
Hi all

We currently operate a mixed Exchange 2003 and Exchange 2007 environment and need to increase the allowed email size from the default 10mb to 20mb. I've done the following steps:

1) Changed in Global Message Delivery in Exchange 2003 System Manager
2) Changed the Transport Config in Exchange 2007 for Message Size, Send and Receive to 20mb. (using command set-transportconfig -MaxReceiveSize 20mb -Maxsendsize 20mb)
3) Changed Receive Connectors in Exchange 2007 (Client & Default) to 20mb

I assume there's another setting i need to change as users still receive the SMTP error 5.2.3 saying that the message exceeds the maximum message size allowed. Can someone tell me what i've missed out as i've looked for ages and can't find it!

Thanks in advance.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros