troubleshooting Question

Help with Computer Filtering for GPO

Avatar of robg3381
robg3381 asked on
ExchangeOutlookActive Directory
25 Comments1 Solution632 ViewsLast Modified:
I'm having difficulty getting Computer filtering to work the way I feel it should.  I'm trying to apply a setting for Outlook to stop using cached exchange mode.  I have a newly created GPO called "common use".  I have create a Security Group and added my computer in there.  I then went into the GPO under Scope, removed Authenticated users, and added my newly created group.  The settings I set on the GPO are below.  I've rebooted several times and I can't seem to get this working.  I've also tried to add my user account to the Group and still no luck.  Anyone have any ideas??

Computer Configuration/Administrative Templates/System/Group Policy
Setting: User Group Policy loopback processing mode - Enabled (Mode:replace)

User Configuration/Administrative Templates/Microsoft Office Outlook 2007/Tools | Account Settings/Exchange/Cached Exchange Mode
Setting: Use Cached Exchange Mode for new and existing Outlook profiles - Disabled
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 25 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 25 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros