troubleshooting Question

Can't connect with remote control in terminal services

Avatar of caiinc
caiinc asked on
Microsoft Server OS
7 Comments1 Solution1052 ViewsLast Modified:
When I try to connect to a terminal user's session with remote control, my RDP session becomes non responsive, and the user's screen goes black.  If I minimize my RDP session and then maximize it, it becomes black as well.  The only way to clear this up is to end the mstsc.exe process.
I am using Windows XP Service Pack 2 with RDP 5.1, connecting to Windows Server 2003.
This has worked in the past, until I upgraded to Service Pack 3.  This caused my RDP sessions to not close completely, and I would have to kill the process to log out.  Rolling back to SP 2 solved this, but now I am unable to remote control the user's session.  Thanks in advance.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros