troubleshooting Question

Office Communicator Auto configuration not working

Avatar of bruce_77
bruce_77 asked on
Windows Server 2003Microsoft Server OS
2 Comments1 Solution2982 ViewsLast Modified:
Hi

We are running OCS 2007 in our organisation, and it's not something I have configured - so apologies if the questions sound basic :)

I tried to log into my client this morning, but a message popped up saying that the server was temporarily unavailable.

I logged onto the server, ocs.emea.domain.com, and it was up and working fine. There are, however, errors in the Event Log stating that it couldn't connect to ocs.america.domain.com.

On the PC, there are also errors saying that the client couldn't connect to ocs.america.domain.com, sip.domain.com, sipinternal.domain.com and sipexternal.domain.com

However, if I go into the client options and change from Automatic Configuration > Manual Configuration, entering ocs.emea.domain.com as the server and choosing TLS, I can log in fine.

Does anyone have any ideas what is causing this? Anywhere to look?

Thx
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros