troubleshooting Question

Cisco 1801 Unable to Connect to ADSL

Avatar of futurefiles
futurefilesFlag for United Kingdom of Great Britain and Northern Ireland asked on
Networking Hardware-Other
9 Comments3 Solutions2065 ViewsLast Modified:
PPP: No remote authentication for call-out

Can anyone please have a look at my config and see if i am going mad!
Thanks.

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Glasgow
!
enable secret cisco
!
service password-encryption
ip domain-name user.plusdsl.net
!
logging console
no ip domain-lookup
ip cef
ip http server
!
username admin password cisco
!
ip dhcp excluded-address 192.168.3.1 192.168.3.100
ip dhcp pool LAN1
 network 192.168.3.0 255.255.255.0
 default-router 192.168.3.1
!
!
!
interface Dialer 0
 description Outside Interface
 ip address 84.xx.xxx.5 255.255.255.252
 ip nat outside
 no shut
 encapsulation ppp
 dialer-group 1
 dialer pool 1
 no cdp enable
 ppp authentication PAP callin
 ppp pap sent-username username@plusdsl.net password 0 password
 ip virtual-reassembly
!
interface ATM 0
 no ip address
 no atm ilmi-keepalive
 dsl operating-modeauto
 no shut
!
interface ATM 0.1 point-to-point
 no snmp trap link-status
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
interface FastEthernet 0/0
 description Inside Interface
 ip address 192.168.3.1 255.255.255.0
 ip nat inside
 no shut
!
!
ip nat inside source list 101 interface Dialer 0 overload
access-list 101 permit ip any any
!
!
line vty 0 4
 login local
 exec-timeout 5 0
 transport input telnet
!
line console 0
 login local
 exec-timeout 5 0
 logging synchronous
!
end
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 3 Answers and 9 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros