troubleshooting Question

new gigabyte Mother board issues

Avatar of allwebnow
allwebnow asked on
LinuxServer Hardware
11 Comments1 Solution508 ViewsLast Modified:
We're having trouble getting centos to load on our "new" server we just bought. it's a gigabyte model: 8ipxdrel-gg
Happens after centos 5 is installed and boots up.  it's the last thing that loads just before root login.

We've found forums that swear it is the hard drive causing the error but we've used 4 brand new hard drives and get the same errors!  Here's one of those forums:

http://forums.serverbeach.com/showthread.php?t=7057
hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error } 
hda: drive_cmd: error=0x04 { DriveStatusError } 
 ide: failed opcode was: 0xb0 
 e1000: eth0: e1000_watchdog_task: NIC Link is Up 100 Mbps Full Duplex, Flow Cont 
hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error } 
 hda: drive_cmd: error=0x04 { DriveStatusError } 
 ide: failed opcode was: 0xb0
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 11 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros