troubleshooting Question

Boot problem - Post Code C1 - Initialise Post Error Manager (PEM)

Avatar of CSHTech
CSHTechFlag for United Kingdom of Great Britain and Northern Ireland asked on
Components
4 Comments2 Solutions8334 ViewsLast Modified:
I am trying to sort out a desktop system whose issue was blue screen spontaneous reboots. On boot, couldn't get into the OS, even in safe mode.

Ran Memory test on the 1GB stick and it failed 5 out of 6 tests. Replaced with two sticks of known good RAM. Initial test results showed failed 1test/passed 5 then passed all 6. Still no access to OS on boot - rebooted every time. BIOS display showed only one stick present, though.

Reseated RAM (tried one stick only in slot 2 to see if it would boot into OS) and now get continuous beep. Post card shows error code C1 - Phoenix BIOS lists show this as "Fail to initialise Post Error Manager (PEM)".

All jumpers and connections are correct and this happens irrespective of which slot the RAM is in.

PSU is fairly new.

ESys mobo P4M800Pro-DDR2 with N15235 printed on the board itself.

Any thoughts on what this could be? Is the mobo on its way out?

Thanks.
 



Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 2 Answers and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros