troubleshooting Question

vmware server 2.0 ssl issue

Avatar of tjbancroft
tjbancroft asked on
Microsoft Server OSVMwareMicrosoft Virtual Server
3 Comments1 Solution1103 ViewsLast Modified:
hi,

I have recently decided to virtualize a number of servers in my network to make better use of the hardware available. my set up is as follows:

Windows SBS 2003 with ISA server 2004 server
VMware Server 2.0 installed using infrastructure web access
2x VM's running.

My question is this:

How do I use an SSL certificate with the infrastructure site?

Also, I have edited the proxy.xml file,(as discussed in another thread on this site) to prevent the redirection to the ssl site (i.e domain:8333/ui/)
This works absolutely fine internally, but when accessed externally, the VM consoles give me an error detailing: 'error opening virtual machine 'domain:8333/80. connection could not be established".
I am guessing this is due to how I have configured ISA to allow external access, but I do not know how to rectify it.

Please could any shed any light on the above issues?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 3 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros