We help IT Professionals succeed at work.
Get Started

No Printers Installed

1,359 Views
Last Modified: 2013-12-05
I have various XP users that are all of a sudden getting an error message "No printers are Installed" when they try to print. The printers they are trying to use are networked on a W2K server.
Some of the clients printer spoolers have stopped so restarting this sometimes fixes the issue but not always, but on these machines the problem returns some hours later. Other than that re-booted tends to resolve but again for a short time.
Most all other users can print to these same networked printers with no issue

This has happend out the blue for 2 days now
Any help would be appreciated?
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 16 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE