Avatar of Anthony M
Anthony MFlag for Trinidad and Tobago asked on

Can HWIC-1FE on Cisco 1841 be used for Metro E

The builthin interfaces on the Cisco 1841 is already used  for metro E
So can HWIC-1FE on Cisco 1841 be used for Metro E as a another interface ?



HWIC-1FE
Routers

Avatar of undefined
Last Comment
Anthony M

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Faruk Onder Yerli

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Anthony M

This is my present Configs for the router cisco 1841 router
What configs are needed the achieve this
C
****************************************************************
**                   ~~~!!!WARNING!!!~~~                      **
****************************************************************
*                                                              *
*         UNAUTHORIZED ACCESS IS STRICTLY PROHIBITED           *
*                                                              *
****************************************************************
 
User Access Verification
 
Password:
TrazeZone>en
Password:
TrazeZone#sh run
Building configuration...
 
Current configuration : 2294 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TrazeZone
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip domain name yourdomain.com
!
username 
!
!
!
interface Tunnel11
 description Tunnel to 
 ip address 131.15.1.2 255.255.0.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 keepalive 100 3
 tunnel source FastEthernet0/1
 tunnel destination 132.1.1.1
!
interface FastEthernet0/0
 description TradeZone LAN
 ip address 10.15.0.1 255.255.0.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description Fibre Link to 
 ip address 132.1.1.15 255.255.0.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 duplex auto
 speed auto
 no mop enabled
!
router ospf 100
 log-adjacency-changes
 redistribute connected
 redistribute static
 network 10.15.0.0 0.0.255.255 area 207
 network 131.15.0.0 0.0.255.255 area 207
!
ip classless
ip route 0.0.0.0 0.0.0.0 Tunnel11
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
control-plane
!
banner login ^CC
****************************************************************
**                   ~~~!!!WARNING!!!~~~                      **
****************************************************************
*                                                              *
*         UNAUTHORIZED ACCESS IS STRICTLY PROHIBITED           *
*                                                              *
****************************************************************^C
!
line con 0
  login local
line aux 0
 line vty 0 4
 access-class 23 in
 privilege level 0
 login
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
  login local
 transport input telnet
!
end
 
TrazeZone#

Open in new window

I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck