Avatar of cellprophones
cellprophones asked on

HP laptop w// xp slipstreamd freezes after quickplay buttons are pressed

Hi I originally posted here https://www.experts-exchange.com/Hardware/Laptops_Notebooks/PC_Laptops/Q_24061462.html

since then I took my spare hard drive, installed it, and installed windows in hopes of fixing this problem- to sum the last post up whenever I press the media controll touch pannel buttons (mute, volume up down, play, ect) the laptop freezes up and I have no choice but to hold the power button down to reset it.

So my OS is alittle corrupt (degrag didnt work, quick restore didnt work) so I used a spare drive to install my OS again. (laptop was designed for vista, which I cant stand). So I had to slipstream  the sata drivers and rebuild my xp cd.

So with the original drive removed, I began reinstalling my programs (the new drive will be the new drive c).

After I installed several apps, I decided to install my antivirus, nod32. I decided to "let it detect malware apps" which I usually say no to, but I did let it this time. After the install, the same thing happened on the new drive- the laptop freeses. For ex. if its not on mute and I press the mute button, I touch the button and I hear the beep but the button does not turn red (usually turns red when muted). I will click on icons, nothing happens. Oddly the only button that works is the start button. Usually if I press start --> U --> U the computer turns off. If the laptop is frozen though, if I press start --> U --> U the U keys are not detected, so nothing happens. The only option is to press the power button.

So I did a restore (with this new xp install on this drive the restore works unlike on my original drive which it fails). I restore it to a time before I installed nod 32 and when its done restoring, the buttons work. So I reinstalled it again but I did not check off the "monitor for malware" or whatever it was called- and this time when it finished the buttons still worked.

So it seams like the problem is solved- the buttons only have problems when nod32 is monitoring for malware. So I was very happy, (took me like all day to "solve") and I installed my label maker program, label factory delux version 3, then I installed nero v. 9.

I went to put some music on and went to unmute it, when I notived the mute button didnt work, and you guessed it- frozen after I clicked it again.

I see that nero also installed directx, but I am wondering if anyone has any idea as to what the problem may be? I know lots about computers but this one just puzzles me. PS all drivers are installed also. If I were to guess, it would seam its ethere a hardware problem (I only got 1 more month on the 90 day warranty, as the unit is a refurb) or its a problem caused by xp since it was made for vista.

But I had the old hard drive running xp fpr 2 months (from day 1 the reg backup didnt work) but the buttons always worked and I never had a problem with the defrag with the original drive until last week. PS this new drive runs defrag fine, and also does the quick restore - no errors. So since im having this problem so much now, would it make sence to call a hardware problem? any info is appreciated
Laptops Notebooks

Avatar of undefined
Last Comment
cellprophones

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
cellprophones

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
cellprophones

ps- the reason it worked in vista is cus defender caught the virus, since I didnt have a/v installed on my OS in hopes of fixing this issue first, my antivirus software did not pick it up! when I saw the virus warning in vista, it said nothing about winrar, just detected an infected file in the system folder I believe (I figured it was a security vonerability rather then a virus at the time). wow, I feel so embarist I spent this ammount of time on this issue, its almost funny.
Your help has saved me hundreds of hours of internet surfing.
fblack61