Link to home
Create AccountLog in
Avatar of Palmer_Admin
Palmer_AdminFlag for United States of America

asked on

Cannot Catalog in 10D, cannot find tapes

Hello,
I updated my Backup exec from 9.1 to 10D.
I went through Device Wizard and it found my device. Now when I try to run Inventory on Device, 100% complete. then I don't have Option to Catalog it?
Tools --> Device & Media Operation --> catalog is greyed out...
Tools --> Option --> Catalog --> Use storage media-based catalogs unchecked.

please help.....

thanks
Avatar of honmapog
honmapog
Flag of Ireland image

In the Devices tab, what do you have highlighted. You need to highlight a piece of media to be able to catalog it.
Or go into the Devices tab, right-click on the media you want to catalog and choose "Catalog Media"
Avatar of Palmer_Admin

ASKER

catalog is greyed out...only Inventory is available.
Can you create a screenshot of Catalog being greyed out. Save it as JPG and upload.
attached is the screenshot

thanks
catalog.JPG
Left-click on HP1. In the right pane, you should not see the piece of media that is inside the tape drive (instead of the Device Pools and SWIFSDBSERVER currently displayed there). Then right-click that piece of media. "Catalog media" should be available from that right-click menu,
also I checked Device Manager, everything seems to be OK.
catalog2.JPG
Run that inventory again. Currently Backup Exec doesn't know there's a tape in the drive. Once you've run the inventory and it completed, Backup Exec will show the tape where it currently says "None" in the screenshot. Then you right-click that media and choose Catalog.
I just did. still shows None.
when I ran Inventory it took ONLY 13 seconds...
inventory.JPG
You may not have a tape in that tape drive at the moment.
Open that Inventory Job from Job History. Go to the Job Log tab and click the "Expand" button. Look through the whole log. It probably says "empty" in there.
Status --> Empty.

:)
so what I did is: removed all the tapes and then put them back in. (24 tapes)
run the Inventory again --> same , shows empty.

OK.
So you're saying this is a tape library and not a standalone tape drive. Backup Exec sure doesn't see it as a tape library.

What make and model of tape library is this? Is it on the HCL for Backup Exec 10d (http://ftp.support.veritas.com/pub/support/products/Backup_Exec_for_WindowsNT/281670.pdf)
In Windows Device Manager, do you see a Medium Changer device? What driver is loaded for it?
In Windows Device Manager, go to the View menu and enable "Show hidden device". Then go to the device tree and expand "Non-plug and play driver". Check if a "SCSIChanger" shows up under that section.

If SCSIChanger does not show up, you may have to go into the Backup Exec installation (Tools/Install licenses and agents) and make sure the "Robotic Library Support" option is installed.
If SCSIChanger does show up, but has an exclamation mark over it, then you may have to delete some registry keys. But let me know if you get to that problem.
I am sorry. Yes it is library.

Overland NEO 2000 Series. I believe it is on HCL based on this .pdf
In Windows Device Manager, do you see a Medium Changer device? YES (Overland NEO Series SCSI Changer Device)
What driver is loaded for it? Unknown

Check if a "SCSIChanger" shows up under that section. - YES and it doesn't have Exclamation Mark.

Do I need to check something on Removable Storage? but it was working fine under 9.1.??!!!

Make sure the Windows "Removable Storage" service is stopped and disabled.

In windows Device Manager, try changing the driver for the Medium Changer to the "Unknown Medium Changer" driver. Then restart the Backup Exec services.
If that still doesn't work, post the adamm.log file from the logs subdirectory of the Backup Exec folder.
no luck :(

I am attaching the log
adamm.log
ASKER CERTIFIED SOLUTION
Avatar of honmapog
honmapog
Flag of Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account