We help IT Professionals succeed at work.
Get Started

No Video computer beeps

Irolle
Irolle asked
on
596 Views
Last Modified: 2013-11-09
I have an old dell 2300. The mother board is a Bluford E139765 with onboard video and sound.

When I try to start the system it powers up but instantly beeps one long and two short high pitched beeps. There is no video present. After about 20 seconds it beps twice again but this time the pich is much lower. there is never any video on screen but all leds are lit.
 
Is the motherboard finished or just the video component of it is gone.
If only video component is bad can I use a stand alone pci videocard to solve the problem
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 4 Answers and 5 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE