Link to home
Start Free TrialLog in
Avatar of mattskiver
mattskiverFlag for United Kingdom of Great Britain and Northern Ireland

asked on

I am not receiving emails on Blackberry hand set.

Hi All,

I have a Blackberry Enterprise Server runing on a windows server 2003 R2 standard sp2 box. I have 6 user on that box. 1 of which is now all of a sudden is not receiving emails on his blackberry pearl 8110.

I have tried a few thing like turning the device off and on, make sure gprs is turned on, remove the battery, sending a new activation code, Reload the user and resend the IT policy, none of which have seemed to work. I see from the blackberry server that the IT policy status for that user is in an error state.

I was thinking of removing the email account from the blackberry, removing the user from the blackberry server and then recreating them from scratch.

Could someone tell me how and what is the best way to go about this? When I remove the email account from the device i still want the device to still hold the phone numbers and text messages etc, so we don't lose them.

Thanks.
Avatar of jar3817
jar3817

Before all of that, I would wipe the handheld and try an enterprise activation again.

Did you try to reactivate the device? If so, did you see the activation email in their mailbox, was it picked up by the BES?
First thing to do is to delete the service book entries on the bb device under Options > Advanced Options.  You will have to delete them one by one and you will not be able to delete them all.  Then go to the BES resend the service book to the bb device, wait 20 minutes and see if that corrects the problem.  Let me know what happens.
How did you make out?
Avatar of mattskiver

ASKER

Hi jdera.

I have deleted all that was in the service book apart from 1 which it did not let me. Resent the service book from the BES server.  Waited over 20 min still no luck. Then I went to manage connections on the device and turned all connections off. The device errored and wanted to restart so I turned it off and turned it back on. Then I received email, but it broke again straight away. BES is still stating the IT policy status is in error state.

I have just notice something very strange just before I did the service book, I changed the theme of the blackberry. Then I did the above and it worked for a min then broke. I decided to put the old theme back and the email it was show was inconsistent with the new theme. Prob some bug with the software.

Anyways I feel the best option is to wipe the hand set and user account from bes server.  Could someone tell me how and what is the best way to go about this? When I remove the email account from the device I still want the device to still hold the phone numbers and text messages etc, so we don't lose them.

Thanks.
ASKER CERTIFIED SOLUTION
Avatar of jar3817
jar3817

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Some how the provisioning had changed.

Thanks For Help.