Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Windows product activation error

Avatar of EvilPeppard
EvilPeppard asked on
Windows Server 2003
3 Comments1 Solution302 ViewsLast Modified:
This problem is only happening on our Citrix servers. Servers are Dell PE2850, Citrix Presentation Server 4.5 Platinum, Windows 2003 server standard with the latest patches.

We have six servers in our Citrix farm. Every 2-4 weeks, users will start to complain when they launch their Citrix session they receive an error to the effect of "windows could not verify your license file."

I go to the servers and look at all the consoles. The server with the problem is up with an information window titled "Windows Product Activation" and additional text in the body of the information window that states "a problem is preventing windows from accurately checking the license file for this computer. Error 0x80004005."

Since the server will no longer let me log on with either local or domain credentials, I have no choice but to hard power it off to get it to reboot. The server starts to boot then stops with a message "windows could not start because the following file is missing <windows root>system32\ntoskrnl.exe." This is the same pattern that happens every time when the problem arises.

Luckily, we ghost our Citrix servers, but this is ridiculous. This is literally happening every 2-4 weeks to my Citrix servers and not just to any one in particular. It is happening to all of them at one time or another. Just 2 weeks ago it happened to two simultaneously.

I have got to figure out why this is happening. It is extremely frustrating and only happening to my Citrix server, not any of the other server. Nothing is logged the Event viewer that I can see and all information is lost since I can no longer login or attach to the server until I re-image it.

Any suggestions or information is much appreciated. Thanks in advance.
ASKER CERTIFIED SOLUTION
Avatar of Don
DonFlag of United States of America imageNetwork Administrator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers