[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

What do these PHLAK & Ubuntu errors mean?

Posted on 2009-02-08
4
Medium Priority
?
611 Views
Last Modified: 2012-05-06
I''m working on an Acer Aspire One notebook ZG5, that has XP home sp,3 an 8 gig ssd, 1 gig ram, & no cd. It will not boot. It just goes into a loop after the MS boot screen. You can see a quick bsod, but I can't pause it. Then it reboots. I tried all the different safe modes, nothing. I tried alt + f10 to do a recovery without a CD, it goes back to the loop. I went into the bios & changed it to boot the from my external USB CD. It reads the Acer recovery cd then goes back to the loop. It booted from the cd with PHLAK 3.0 & Ubuntu. Phlak stopped  with an error that said "can't find Phlak file system sorry" & "/static/ash:can't access tty; job turned off" Ubuntu errors were, "can't find Morphix file system, sorry" & "/static/ash: can't access tty; job control turned off" Does this mean the SSD is shot? Any help would be appreciated. Are the SSD's soldered on the mobo, or can I replace it like a regular hd?  Thanks
0
Comment
Question by:Etrix
  • 2
  • 2
4 Comments
 
LVL 88

Accepted Solution

by:
rindi earned 2000 total points
ID: 23588239
Try a smaller Boot CD, like puppy linux, or systemrescuecd (a new version has just been published today. These usually work when other distro's won't. Also try a UBCD, it has memtest86+ on it along with many other tools, you might be able to do some tests on the SSD. If Ubuntu doesn't boot off CD, it is unlikely that the SSD is shot, as normally HD's aren't accessed while booting a LiveCD. If you can boot fully into Ubuntu or the other LiveCD's, and you get those errors when you try mounting the SSD, then it is a possibility.

http://www.puppylinux.org/
http://distrowatch.com/table.php?distribution=systemrescue
http://ultimatebootcd.com

Also try booting those CD's from a different PC to make sure they are OK, and on that different PC also use that external CD Drive. There's a chance the drive doesn't read the CD's properly. When burning the CD's, use a low speed.

As for changing the SSD, I don't know about the Aspire one note. But I do know that the Asus EeePC, at least the first models which also used SSD, had the chips soldered to the mainboard and they weren't changeable. I believe it'll be the same on the Acer.
0
 

Author Comment

by:Etrix
ID: 23597086
Hey rindi, Thanks for the links. I was able to boot with pendrivelinux & puppy linux. I can see the windows files & can read them. How do I format ntfs with linux? I watched a video on how to remove the ssd daughter card from the Acer. It takes about an hour. So at least I can replace if needed. Thanks fro your help. Ed
0
 

Author Closing Comment

by:Etrix
ID: 31544206
Thanks for your time & help. Puppylinux did the trick. I was able to boot, format & install xp sp3. The other links were also good. I made copies of all of them for future use. I watched a video on youtube where they showed you how to install a new ssd in the Acer Aspire One. So it can be replaced. You can also add more memory to the one soldered in. There's a slot on the other side of the motherboard.
                                                                                                            Thanks again rindi
0
 
LVL 88

Expert Comment

by:rindi
ID: 23604140
You can't format to ntfs using linux, you can only read and write to already formatted ntfs partitions if the Linux distro is relatively modern. You could format to fat32 using linux though (an easy tool which is included on puppy is gparted with which you could do that).
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Often times it's very very easy to extend a volume on a Linux instance in AWS, but impossible to shrink it. I wanted to contribute to the experts-exchange community a way of providing a procedure that works on an AWS instance. It can also be used on…
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses
Course of the Month20 days, left to enroll

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question