We help IT Professionals succeed at work.

WIndow Server 2003 Standard upgrade to Enterprise File Missing

Medium Priority
436 Views
Last Modified: 2012-05-06
I am trying to upgrade one of our servers from W2003 standard to Enterprise and we keep getting a file missing error.  every time we try to do this the file name changes, like 4dfte4.sys or something like that.  When we try to skip it, it complains that the file is missing.  Is there a workaround?  Thanks
Brian
Comment
Watch Question

Commented:
This is most often a media or CD/DVD drive issue.  I'd suggest trying alternate media and/or external USB CD/DVD drive to rule those out.

Commented:
You could also try cleaning the media.
We ended up just installing from scratch.  The server was just a host from vmware so the reinstallation was pretty painless.  Thanks for all your help!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.