Remote desktop web connection "Connect" button is disabled

When I try connect to a remote desktop the "Connect" button in IE is disable.
I opened Add-ons manager to enable "Microsoft Terminal Services Client Control (redist)", but it is not listed there.
Also, tried installing Remote desktop client 6.1, but it states that it is for earliers versions of windows.
The machine in question is running win xp pro sp3
Is there a service that I have to start?
Or do I have to register any dll?

Thanks in advance!

Aldi



aldi2Asked:
Who is Participating?
 
aldi2Author Commented:
Reset Internet Explorer settings by clicking the "Reset" button in the "Advanced" tab of Internet Options, then re-start internet explorer.

Note that the fix is for windows xp sp3 IE7

Found the solution at the site below!!!

http://social.microsoft.com/Forums/en-US/winservergen/thread/6cad55dc-7b75-4bd6-baad-5ce8e7f8d81b
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.