How can I configure Catalyst 3750 gig interfaces to route pass thru of data?

I have a fiber run that will serve 3 buildings. One building, where fiber was merely being routed thru, now has a Catalyst 3750 for future users. I have installed the switch and have connected the fiber to 2 gig interfaces but I can't get the far side to light up. The port back to the ITN will link up, put the port meant to pass on data to the next building where I have current users does not. Please advise if this switch application is correct and if so where my interface config is going wrong. Thank you.
LVL 1
141ANGAsked:
Who is Participating?
 
Aaron StreetInfrastructure ManagerCommented:
you should be able to, they all meet the same standards, however I dont work with Extreme switchs so cant help with the config
0
 
ciscoml320Commented:
Could you provide a bit more details on the physical layer of this setup? the Fiber, is it Single-mode, Multimode? Which transceivers if any are you  using on the 3750?  Can you provide "sh run int" on the interfaces on both sides of this connection.
0
 
Aaron StreetInfrastructure ManagerCommented:
try swapping the fibre pair round if you have not tried this already.

switched over pairs are common in fibre links and will prevent the link comming up
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
141ANGAuthor Commented:
Please hang in with me folks. I am very fresh at this. I was able to get the trunk port working (G2/0/1).  Successful ping to the switch. Now the access port (G2/0/3) headed to the other building won't light up. We are running single mode fiber to the next building into a Gig MDA on a Nortel switch. The sh run int shows tdot1q encapsulation, and trunk/acess on 1/3. What am I missing?
0
 
Aaron StreetInfrastructure ManagerCommented:
Hi sorry

as you will be aware the fibre you are running requires 2 cores. one for Transmitting traffic and one for reciving?

with a connector something like the one below (may be slightly different version or smaller)

if the people who installed the fibre have twisted the core over, you will be connecting the transmit port on one switch to the transmit port on the other switch, rather than to the reciving port.

you can test this by simple splitting the connector apart (the one below easly can be pulled apart in to two halfs) and plugging back in the switch with the pairs swaped over.

If you have a laser pen you can even test this by shining it down the fibre (you can user a desk top pointer if  you have a friend who can hold it to the fibre, although it wont carry as far or be as easy to see as an offical fibre tester pen. )

if you imagen each port on the switch has an A side and a B side then A connects to B and B connects to A.

I hope that made sence
SC-patch.jpg
0
 
141ANGAuthor Commented:
I feel pretty good about the physical aspects of the install...its the gigabit access port configuration I am not confident on. Does anyone have a standard configuration example that I can bounce mine off of?
0
 
Aaron StreetInfrastructure ManagerCommented:
yer sure

#swithport trunk encaplisation dot1q
#switchport mode trunk
# no shut                              (alway worth checking if the port is shutdown ;) )


but thats all you need, that will set up a trunking port to trunk all vlans,

however you said the light is not comming on. The light should come on no matter what the settings of the port are. The light shows physical connection, not the proticol connection. So even if you have the port with out any settigns on it, you should still see the light showing it is connected to another switch some where...

 
0
 
141ANGAuthor Commented:
Thanks for the help. At this point I have the network at the switch. 2 things I need help with>>>
I can't ping the switch from the core. I can ping the core from the switch (We have a Nortel network) Also, I need to extend a gig interface to another building that is serviced with a nortel switch. How should I configure G/2/0/3 (Access, Trunk?)
0
 
141ANGAuthor Commented:
Follow-up. I can link to an ExtremeSwitch off the 3750. Nortels are just not wanting to link up.
0
 
141ANGAuthor Commented:
Last response not too helpful as it appears they misread my last input (Extreme works). If anyone has this issue please contact me for a more complete explanation of the solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.