Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Exchange 2007 OWA displaying a blank page after installing update rollup 5

Posted on 2009-02-08
8
Medium Priority
?
1,241 Views
Last Modified: 2012-05-06
I have  a major problem regarding OWA after installing Update release 5 for Microsoft exchange. OWA doesn't display at all and everyonw gets the following error

Line: 7
Char: 1
Error: Syntax Error
Code: 0
URL: http://........../owa/auth/logon.aspx
url= https://........../owa&reason=0

Not only that, ive also notice that all of my Microsoft exchange services were disabled, i went ahead and enabled and start as well as other services. Im working on this issue for hours and cant figure this out, please please EE experts walk me thru, im fairly new with Exchange 2007 and need all the help i can get.
thanks in advance
0
Comment
Question by:eazstream
  • 4
  • 3
8 Comments
 
LVL 6

Accepted Solution

by:
-DJL- earned 2000 total points
ID: 23586025
It sounds like the update didn't complete - I would try uninstalling it.  Update rollup 5 is old - are you not running Exchange 2007 SP1?  
0
 

Author Comment

by:eazstream
ID: 23586033
ok will try to uninstall, yes im believe its SP1
thanks for quick response.
should i retry to install update again?
0
 
LVL 6

Expert Comment

by:-DJL-
ID: 23586035
Forgot, there is roll up 5 for SP1 now.

I would uninstall the update and then try reinstalling
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:eazstream
ID: 23586041
ok trying that now
0
 

Author Comment

by:eazstream
ID: 23586102
ok i just uninstalled should it be safe now to try to install rollup 5..
btw after uninstall owa works like a charm
0
 
LVL 65

Expert Comment

by:Mestha
ID: 23586129
Rollup 6 is due on Tuesday.
http://msexchangeteam.com/archive/2009/02/06/450583.aspx

You might want to wait for that one if this is giving you problems.

-M
0
 

Author Closing Comment

by:eazstream
ID: 31544329
EE is back, thanks again
0
 
LVL 6

Expert Comment

by:-DJL-
ID: 23586149
Good to hear OWAs working again.

As suggested it might be worth waiting for Rollup 6.  5 appears to have been causing people lots of problems.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Suggested Courses

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question